Version 5.85

This topic contains 22 replies, has 5 voices, and was last updated by Mike Kelliher Mike Kelliher February 26, 2017.

Viewing 8 posts - 16 through 23 (of 23 total)
  • Author
    Posts
  • #15748
    Mike Kelliher
    Mike Kelliher
    Keymaster

    The old calibration test was a piece of paper, maybe this gadget is different.  Might just be that it holds the tip at a specific distance?  SOS should be able to help get you one.  For the guy in Australia, I could be convinced to hand deliver one!!

    #15749
    Alex Touchstone
    Alex Touchstone
    Keymaster

    Hi Franz,

    I just did some testing and I discovered that in order for this to work, I had to fabricate a sleeve to fit over the tip of the wand that shields the tip from light and such that the sleeve sits flat upon the paper target.  I will post a photo tomorrow.  I did try calibrating with this sleeve and it worked.


    Founder and Mentor
    LearnDigitalDentistry.com
    alex@learndigitaldentistry.com

    #15752

    FJReckDMD63
    Participant

    Thanks Alex!  I was thinking more about it as well, that might make sense, I’ll try to Mc Gyver something over the weekend with black duct tape and the pure white switch plate cover that I picked up at our local Home Depot….

    A picture of your sleeve might help as well!

    Thanks again!

    Franz in NJ

    #15753
    Alex Touchstone
    Alex Touchstone
    Keymaster


    Founder and Mentor
    LearnDigitalDentistry.com
    alex@learndigitaldentistry.com

    #15757

    FJReckDMD63
    Participant

    Thanks for posting the photo, I made a cover out of impression putty, calibrated the color against some white copy paper, and we still have a green color for what would be gingiva on scans with the color tip…Is the distance away from the sheet of paper critical?

    That’s the only difference between my putty holder and yours…

    We’ve been using our black and white tips for scans lately til we can get this color thing sorted out…

    Franz in NJ

    #15762
    Mike Kelliher
    Mike Kelliher
    Keymaster

    Is it all the color tips or just one?  Could be a bad tip.  If it’s all your color tips then I’d ask SOS to remote in and take a look.

    #15763

    FJReckDMD63
    Participant

    We only have one color tip and 2 black and white tips…Before I originally “calibrated” the color, it was still working well-  After the update but before  the color calibration, the color tip was working, gingiva still pink, etc.   After the color calibration (with white sheet of paper, even in the sleeve made of putty), the gingiva appears green both in the live scan screen and in ice mode once the model is generated…

    Thanks!

    Franz in NJ

    #15764
    Mike Kelliher
    Mike Kelliher
    Keymaster

    I had a color tip that went bad and behaved similarly, colors all messed up.  One other thing to try is cleaning the contacts on the tip.  Use a pencil eraser on the metal contacts, that will clean the crud off in case maybe the contacts are somehow fouled up.

Viewing 8 posts - 16 through 23 (of 23 total)

You must be logged in to reply to this topic.